红上绿下副图 通达信副图指标 源码 贴图(图文)

时间:2019-07-12 23:01:14 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

红上绿下副图 通达信副图指标 源码 贴图

优秀的指标都是简短明了的。
股价波动起伏,说到底都是散户与主力的博弈。一般来说,股价老是不按照散户的意愿走,才看着一只票涨了,它又突然连续回调,弄得散户无所适从。本指标就是根据主力与散户的筹码对比变化,来捕捉进入主升浪的股票。几乎大部分强势股票进入主升浪都会有提示。只有当主力筹码线上传散户筹码线和浮筹时,才会开始主升浪。

红上绿下副图 通达信副图指标 源码 贴图

红上绿下副图 通达信副图指标 源码 贴图


A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
红柱:=SMA(A,3,1),LINETHICK0,COLOR0000FF;
蓝柱:=SMA(B,3,1),COLORSTICK,COLORFFFF00;
{红柱}
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR008800;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00AA00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8,0),COLOR00DD00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR880088;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAA00AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDD00DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFF00FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
伏:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
{
STICKLINE(选股,5,0,4,0),COLOR770077;
{
STICKLINE(选股,5,0,3,0),COLOR990099;
STICKLINE(选股,5,0,2,0),COLORBB00BB;
STICKLINE(选股,5,0,1,0),COLORDD00DD;
STICKLINE(选股,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(选股,4.2,'伏击'),COLORRED;
}{WWW.GPXIAZAI.COM}
STICKLINE(伏, 0,10, 2, 0),COLORLIMAGENTA;
DRAWTEXT(伏,7.4,'★潜伏主力'),COLORYELLOW;
DRAWICON(伏,10,29);
DRAWICON(伏,9.3,29);
DRAWICON(伏,9,29);
A1:=C/REF(C,1)>=1.097;
DRAWTEXT(A1 AND 伏,5.4,'★打板'),COLORMAGENTA;
B1:=C/REF(C,1)>=1.05 AND C/REF(C,1)<1.097;
DRAWTEXT(B1 AND 伏,3.4,'★大阳'),COLORMAGENTA;

X_1:=LLV(MA((LOW+HIGH+3*CLOSE+OPEN)/6,6),89);
散筹:EMA((LOW+HIGH+3*CLOSE+OPEN)/6*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+X_1,2),COLORGREEN,LINETHICK3;
趋势:1.86*EMA(CLOSE,5)-EMA(CLOSE,13),COLORRED,LINETHICK5;
X_2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
X_3:=IF(MA(CLOSE,17)<X_2,X_2,MA(CLOSE,17));
浮筹:X_3-(EMA(CLOSE,3)-X_3),COLORGREEN,LINETHICK3;

DRAWICON(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+2,13);
DRAWTEXT(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+3.5,'主');
DRAWTEXT(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+1.5,'升');
STICKLINE(CROSS(趋势,散筹) AND REF(趋势,1)<REF(散筹,1),散筹+3.5,散筹+5.8,0.8,1),COLORRED;
DRAWTEXT(CROSS(散筹,15) AND REF(散筹,1)<15,浮筹+3.5,'跌');

DRAWICON(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),浮筹+2,30);
DRAWTEXT(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),浮筹+3.5,'走');
DRAWTEXT(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),浮筹+1.5,'牛');
STICKLINE(CROSS(趋势,浮筹) AND REF(趋势,1)<REF(浮筹,1),散筹+3.5,散筹+5.8,0.8,1),COLORYELLOW;
DRAWTEXT(CROSS(散筹,趋势) AND REF(散筹,1)<REF(趋势,1) AND 趋势<浮筹,散筹-1,'卖');

STICKLINE(CROSS(散筹,趋势) AND REF(散筹,1)<REF(趋势,1),散筹+3.5,散筹+5.8,0.8,1),COLORGREEN;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)