牛马线主图/副图指标 通达信 贴图 无未来(图文)

时间:2019-12-16 15:06:07 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

牛马线主图/副图指标 通达信 贴图 无未来

声明:
本人新手一枚,找了许多通信达公式,这是我筛选后的其中之一,个人认为还可以。
没有一个指标是百分百准确,所以买卖点仅供参考!不喜勿喷!
我认为只有大家多分享各自的公式,才能取长补短,共同进步。
后续我还会发出更多通信达公式,欢迎大家交流讨论。


MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

马线:=MA(牛线,5);

买卖线:=MA(牛线,2);

STICKLINE(牛线>=买卖线 AND C<O,C,O,2.8,0),COLORRED;

STICKLINE(牛线>=买卖线 AND C>O,C,O,2.8,1),COLORRED;

STICKLINE(牛线>=买卖线,H,MAX(C,O),0,0),COLORRED;

STICKLINE(牛线>=买卖线,L,MIN(C,O),0,0),COLORRED;

STICKLINE(牛线<买卖线 AND C<O,C,O,2.8,0),COLORCYAN;

STICKLINE(牛线<买卖线 AND C>O,C,O,2.8,1),COLORCYAN;

STICKLINE(牛线<买卖线,H,MAX(C,O),0,0),COLORCYAN;

STICKLINE(牛线<买卖线,L,MIN(C,O),0,0),COLORCYAN;

DRAWICON(CROSS(牛线,买卖线),L*0.99,7);

DRAWICON(CROSS(买卖线,牛线),H*1.01,8);

主力成本线:牛线,COLORYELLOW;

资金生命线:马线,COLORRED;

C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.8,0),,COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),,COLORMAGENTA;

ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一个点,O,C,2.5,0),COLORYELLOW;



牛马线主图/副图指标 通达信 贴图 无未来

牛马线主图/副图指标 通达信 贴图 无未来


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)