通达信CDL副图(公式 副图 源码 测试图)(图文)

时间:2019-12-16 14:38:28 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

通达信公式CDL副图

LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLORRED;
 RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
 R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 A:=SMA(R,3,1);
 B:=SMA(A,3,1);
 CCC:=(B/2+40)*1.1;
 D:=SMA(CCC,3,1);
【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
 STICKLINE(CROSS(D,RSI5),50,0,3,0),COLORRED;
 STICKLINE(CROSS(80,RSI5),-50,0,3,0),COLORGREEN;
 RR8:=MA(CLOSE,27);
 RR9:=(CLOSE-RR8)/RR8*100;
 RRA:=MA(RR9,2);
 RRB:=BARSLAST(CROSS(-10,RRA)=1);
 RRD:=RRA<-10 AND RRB>3;
【黄金坑】:IF(RRD,-120,0),COLORYELLOW,LINETHICK2;
 TYP := (HIGH + LOW + CLOSE)/3;
 CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA,LINETHICK2;
底部:-200,CIRCLEDOT,COLORWHITE;
关注:-150,COLORGREEN,CIRCLEDOT;
买入:-100,CIRCLEDOT,COLORGRAY;
卖出:100,CIRCLEDOT,COLORBLUE;

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)