抓牛黑马 ——金钻指标 通达信副图/选股指标 源码 贴图(图文)

时间:2019-12-16 12:10:08 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

抓牛黑马 ——金钻指标 通达信副图/选股指标 源码 贴图

抓牛黑马 ——金钻指标 通达信副图/选股指标 源码 贴图


{抓牛黑马}

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
X4:=MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;
BBIBOLL:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);{WWW.GPXIAZAI.COM}
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
X5:=MAX(MAX(MA(C,5),MA(C,10)),MAX(MA(C,10),MA(C,20)));
X6:=MIN(MIN(MA(C,5),MA(C,10)),MIN(MA(C,10),MA(C,20)));
X7:=O<=X6 AND C>=X5  AND REF(C>O,1) AND  MA(C,60)>REF(MA(C,60),1)
AND MA(C,20)>REF(MA(C,20),1) AND C>O AND C>UPR AND C>BBIBOLL AND BBIBOLL>O AND O/DWN<1.005 AND X4;
X8:=O<=X6 AND C>=X5  AND {REF(CUPR AND}  C>BBIBOLL AND BBIBOLL>O AND O/DWN<1.005 AND X4;
牛黑马:X7 OR X8;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)